It is currently Tue Jan 16, 2018 11:44 am

All times are UTC




Post new topic Reply to topic  [ 16 posts ] 
Author Message
 Post subject: Posting Pics With a URL
PostPosted: Fri Mar 28, 2014 8:25 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1618
Location: Canberra Australia
I am happy about posting pics from my computer onto the forum - I use Photo Bucket and it works find. But today I wanted to put up a pic direct from the web so the Img button above should have worked but it didn't.

I tried to post this http://www.performancewheels.com.au/nav ... E+12X5.jpg

So using the button above Image all I get is

Image

So how do I post images from the web using the Img button

Thanks

Garry

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
PostPosted: Fri Mar 28, 2014 11:50 am 
Offline
User avatar

Joined: Sun Dec 30, 2012 4:07 pm
Posts: 665
Location: W Sussex, UK
Does this work? If it does then I just wrapped the url (ending .jpg) with [img]and[/img]

Image

_________________
Julian B
W Sussex, UK

| '62 Early Series I SWB | '72 Series II LWB |
| '56 Citroën Traction Avant |


Top
 Profile  
 
PostPosted: Fri Mar 28, 2014 12:08 pm 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1618
Location: Canberra Australia
Ok - try the same process with this http://www.performancewheels.com.au/nav ... E+12X5.jpg and see if it works? Doesn't for me :(

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
PostPosted: Fri Mar 28, 2014 2:19 pm 
Offline
User avatar

Joined: Sun Dec 30, 2012 4:07 pm
Posts: 665
Location: W Sussex, UK
Garry - you didn't attach the full url for that so I can't check. But I do know from other forum software that some urls - esp if the url doesn't end in .jpg - don't play nicely with the ing tags.

_________________
Julian B
W Sussex, UK

| '62 Early Series I SWB | '72 Series II LWB |
| '56 Citroën Traction Avant |


Top
 Profile  
 
PostPosted: Fri Mar 28, 2014 8:13 pm 
Offline
User avatar

Joined: Sun Dec 30, 2012 12:49 pm
Posts: 1790
Location: Lewes, East Sussex - UK
Image

Using the "img" button in the full editor of the reply to thread sequence does not produce the picture because the web site owner has disabled the copy function.. You could take a screen print of it, save it as a *.jpg and then post it in the normal way.


John

_________________
Haflinger 703AP LWB 1973 - (Once owned by Lady Sutherland & Sons.) Now called "Lurch" !

Have you hit the "DONATE" button at the bottom of the page after reading this post? Many thanks if you have!!


Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 12:56 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1618
Location: Canberra Australia
Julian - I copied and pasted the url but it looks as if this site cut off the last bit of the url - the bit with the actual pic details and the .jpg so maybe that is why it will not display.

John - how do you know the copy function has been disabled?

Cheers

Garry

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 1:42 am 
Offline

Joined: Fri Mar 15, 2013 3:32 pm
Posts: 20
You mean like this?

Image


Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 2:27 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1618
Location: Canberra Australia
roadkill wrote:
You mean like this?



Yes - how did you do it?

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 7:41 am 
Offline
User avatar

Joined: Sun Dec 30, 2012 4:07 pm
Posts: 665
Location: W Sussex, UK
garrycol wrote:
Yes - how did you do it?

Just like I did above - you can check by clicking on the QUOTE button and then looking at the text. Maybe it is just a matter of some forms of url not playing ball with the ing tags?

_________________
Julian B
W Sussex, UK

| '62 Early Series I SWB | '72 Series II LWB |
| '56 Citroën Traction Avant |


Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 8:03 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1618
Location: Canberra Australia
The URL of the pic on the performance website (will not display here) and the URL of the Pic Roadkill that put up are different.

Roadkills URL http://www.performancewheels.com.au/upl ... 2012X5.jpg

The URL of the Pic on the Performance site

http://www.performancewheels.com.au/nav ... E+12X5.jpg

So I would ask again - what led to the url that works.

Garry

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 10:53 am 
Offline
User avatar

Joined: Sun Dec 30, 2012 12:49 pm
Posts: 1790
Location: Lewes, East Sussex - UK
"http://www.performancewheels.com.au/uploads/products/C%20SUPERLITE%2012X5.jpg"

"http://www.performancewheels.com.au/nav/ShowBigPic.asp?pic=C+SUPERLITE+12X5.jpg"

The top URL worked, for all it gave a huge picture.
The bottom URL did not work.

As far as I can tell, the top URL is a file that has been uploaded to the hosting companies server. The bottom URL is the same file referenced from the web page - the designer of the web site has disabled the copy and paste function of the pages the web site shows, which would explain why it does not show if referenced again by another web site.

Atleast. that is my take on why things are the way they are!

John

_________________
Haflinger 703AP LWB 1973 - (Once owned by Lady Sutherland & Sons.) Now called "Lurch" !

Have you hit the "DONATE" button at the bottom of the page after reading this post? Many thanks if you have!!


Last edited by heinkeljb on Sat Mar 29, 2014 5:53 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 12:48 pm 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1618
Location: Canberra Australia
John - I think you are right - just curious.

Garry

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
PostPosted: Sat Mar 29, 2014 11:32 pm 
Offline
User avatar

Joined: Wed Feb 05, 2014 10:58 am
Posts: 102
Location: Northampton
Aren't they just copies of the Minilites?

Nice though and would look great on a Haffy.

_________________
Best Regards

Stuart

Northampton


Top
 Profile  
 
PostPosted: Sun Mar 30, 2014 3:33 am 
Offline

Joined: Fri Mar 15, 2013 3:32 pm
Posts: 20
Garry,

The reason the image is huge and the website one isn't is that they have limited the size on the website. Basically, I just right clicked on the image you wanted, selected copy img url then came here, hit the img button and then pasted the url in between the two img tags.
Hope this helps,
-Bruce


Top
 Profile  
 
PostPosted: Sun Mar 30, 2014 3:37 am 
Offline

Joined: Fri Mar 15, 2013 3:32 pm
Posts: 20
StuartR wrote:
Aren't they just copies of the Minilites?

Nice though and would look great on a Haffy.


They do look great on a Haffy!

Attachment:
haflinger newwheels.jpg
haflinger newwheels.jpg [ 149.9 KiB | Viewed 1183 times ]


Top
 Profile  
 
PostPosted: Sun Mar 30, 2014 4:33 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1618
Location: Canberra Australia
roadkill wrote:
Garry,

The reason the image is huge and the website one isn't is that they have limited the size on the website. Basically, I just right clicked on the image you wanted, selected copy img url then came here, hit the img button and then pasted the url in between the two img tags.
Hope this helps,
-Bruce


Thats the difference - I copied the URL from the url address bar at the top of the browser where yours was the actual url of the pic - I will have to remember that.

Thanks for explaining.

Garry

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group