It is currently Wed Dec 13, 2017 5:35 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Sep 07, 2017 8:42 pm 
Offline
User avatar

Joined: Sun Dec 30, 2012 12:49 pm
Posts: 1772
Location: Lewes, East Sussex - UK
When your solenoid goes wrong. It can suffer from two problems. First one is the the POWER contacts which actually make the circuit to the Dynastart are carboned up and do not make good contact. Sometimes when it hits home, the arc is enough to burn through the carbon layer and make good contact and supply enough current to turn the Dynastart.
Second issue is the there is a spring inside the solenoid which pushes a rod up the middle. the rod is attached to the copper bar which close the circuit as above. The rod is sticking in the shaft and the spring is not man enough to push it up when the energising current to the solenoid is turned off.
It is possible to take the solenoid apart and clean every thing up, but as a minimum you will need a high wattage soldering iron to melt the solder on one of the wires.

I wrote this up a while ago, but haven't gotten round to adding the pictures. If you need those let me know and I'll add them.

This is basically a quick "how to" on solving a sticking starter solenoid.

You will know if you have a solenoid that stays on after you have let go of the starter button. Nothing you can do to stop it turning the Dynastart except to disconnect the battery. Trouble is, you don't always know if it is sticking on if the engine fires up and runs... Except that it will wear your brushes out quickly.
So what do you do?

1: Disconnect the battery
2: Disconnect all the wires going to the starter solenoid.
3: Remove the starter solenoid from the engine side panel. There are two machine screws holding it in place (useless flat blade screw driver heads)
4: Undo the two flat blade screws on the bottom of the solenoid and take the cover off.
Attachment:
bottom of solenoid with metal cover.jpg
bottom of solenoid with metal cover.jpg [ 274.91 KiB | Viewed 195 times ]

5: Undo the two flat blade screws on the top cover - you do not need to take the two locking nuts of the cable posts.
Attachment:
top of solenoid showing screws and wire to de-solder.jpg
top of solenoid showing screws and wire to de-solder.jpg [ 138.54 KiB | Viewed 195 times ]

6: You now need a "Instant heat" soldering iron of at least 100 watts.
7: Unsolder the wire which comes through the Bakerlite top on to the spade connector. Use either a de-soldering vacuum pump or solder wick to remove the solder.
8: Whilst heating the remaining solder you can pull the Bakerlite top up and off the wire. Clean the hole as you need to put the wire back through there
on the re-build.
9. Look inside the Barkerlite top and you will see two copper contacts - probably black and pitted. You need to clean these up, make them shiny!
Attachment:
solenoid open showing copper contact bar.jpg
solenoid open showing copper contact bar.jpg [ 191.74 KiB | Viewed 195 times ]

10: Now look at the top of the solenoid itself. The copper bar will also be black and pitted. Use a fine file to clean the two faces up, make them shiny as well.
11. Use some oil, spray grease, PlusGas, WD40 etc, to put down the centre hole of the solenoid.Leave it for a few minutes to work its way down the shaft.
12: Turn the solenoid upside down, Clean up the brass centre post and again lubricate it.
Attachment:
bottom of solenoid without metal cover.jpg
bottom of solenoid without metal cover.jpg [ 142.53 KiB | Viewed 195 times ]

13: Push the brass centre post into the solenoid - let go, it should spring back. More lubrication and more pressing / letting go of the brass centre should make it move smoothly and easily.
14: Make sure the bottom cover is cleaned of any old grease / crud / etc.
15: Use some non-setting gasket sealant to put a seal all round the edge. Put the cap back on and do up the two screws.
16: Turn the solenoid back over. Use some more non-setting sealant to seal round the edge so when the Bakerlite top is put back on it provides a good seal. There is a gasket on there, but it probably has seen better days and wont keep the water out just by itself.
Attachment:
top of solenoid showing screws covered with grease and wire soldered.jpg
top of solenoid showing screws covered with grease and wire soldered.jpg [ 231.44 KiB | Viewed 195 times ]

17: Put the Bakerlite top back on make sure the wire from the coil goes up through the hole to the spade connector.
18: Put the two screws in and do them up.
19: Use the soldering iron again with new solder to solder the wire from the coil back on to the spade connector tag.
20: Couple of small things to do now; put some sealant on to the two bottom screws to stop ant water from going in via them. Put some grease on top of the two screws in the Bakerlite top. (Why grease? Well, it is easier to remove if you need to open it back up again than getting sealant out!)
21: All Done, bar installing it back in the Haflinger.

Now I am quite sure some one will have forgotten to make a note of where the wires go! So for those people here are the details.

1: The thick wire from the Dynastart goes to the big post on the solenoid nearest the front of the vehicle.
2: The thick wire from the Battery goes to the big post on the solenoid nearest the rear of the vehicle.
3: The two red wires with ring tags on them go to the big post on the solenoid nearest he rear of the vehicle.
4: The brown wire with the female spade connector goes to the spade connector tag on the solenoid.

This is how mine was wired - a 1973 LWB 703 - Yours might be different, so better that you make a note of which wires go where before you take the solenoid out!

I took pictures, I have now added some picture which i hope will make things clearer as you follow this "How to". Hope it helps someone deal with theirs considering the original Bosch Starter solenoids are no longer available.

John

_________________
Haflinger 703AP LWB 1973 - (Once owned by Lady Sutherland & Sons.) Now called "Lurch" !

Have you hit the "DONATE" button at the bottom of the page after reading this post? Many thanks if you have!!


Top
 Profile  
 
PostPosted: Fri Sep 08, 2017 1:18 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:27 am
Posts: 1599
Location: Canberra Australia
John - thanks for that - great reference material.

The Dynastarter system is the one area I have had no issues with at this stage - probably going to be next on the list now I have mentioned it. :-(

_________________
Haflinger 700AP (73)
Range Rover Sport TDV6 (07)
Landrover FC 101 (77)
Landrover Series 1 SWB Station Wagon (57)
Landrover Series 1 SWB (57)
Jaguar E-type Roadster V12 (71)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group